•  
     

Problema no cs 1.6



Alguem sabe como resolver o problema do meu cs, quando eu tento entrar em qualquer ip que seja ele automaticamente me redimensiona pra um server chamado bretonia.ro
exemplo eu fiz o comando: connect 201.18.95.156:27003
aparece isso no consolo:
Connecting to 201.18.95.156:27003...
Connection accepted by 201.18.95.156:27003
Connecting to 89.44.246.50:27015...
Connection accepted by 89.44.246.50:27015


Já baixei o CS de 2 lugares diferentes... instalei novamente e continua a mesma coisa
baixei patch diferente também e continua a mesma coisa...
modo new game fica normal.
só ta acontecendo isso quando tento jogar online, gostaria muito de jogar conto com a ajuda de vocês.
 


Deletou a pasta do CS e instalou de novo?
 


Amigo siga esses passos:

1. Vá em painel de controle e desinstale o seu CS normalmente.

2. Vá no diretório aonde foi instalado o seu CS e exclua a pasta principal, normalmente é a pasta Valve.

Normalmente você teria que excluir essa pasta:
C:\arquivos de programas\Valve

3. Vá em Menu iniciar > Executar, digite: regedit e dê um ENTER.

Vai abrir o editor de registro do Windows, navegue até:
HKEY_CURRENT_USER > SOFTWARE > Valve
Apague a entrada Valve

Ainda no Regedit navegue até:
HKEY_LOCAL_MACHINE > SOFTWARE > Valve
Apague a entrada Valve.

Depois reinicie a máquina e instale o CS novamente.

Se der certo fala ae pra galera.
 


Anderson escreveu:Deletou a pasta do CS e instalou de novo?

Sim, mais continuou a mesma coisa.

Ku$h escreveu:Amigo siga esses passos:

1. Vá em painel de controle e desinstale o seu CS normalmente.

2. Vá no diretório aonde foi instalado o seu CS e exclua a pasta principal, normalmente é a pasta Valve.

Normalmente você teria que excluir essa pasta:
C:\arquivos de programas\Valve

3. Vá em Menu iniciar > Executar, digite: regedit e dê um ENTER.

Vai abrir o editor de registro do Windows, navegue até:
HKEY_CURRENT_USER > SOFTWARE > Valve
Apague a entrada Valve

Ainda no Regedit navegue até:
HKEY_LOCAL_MACHINE > SOFTWARE > Valve
Apague a entrada Valve.

Depois reinicie a máquina e instale o CS novamente.

Se der certo fala ae pra galera.


Eu usei agora o software Revo Uninstaller desinstalei todo o conteudo do CS no meu computador usando a função avançada de pesquisa.
Fui no regedit fui nos caminho que você falou e deletei tudo..usei ctrl f pesquisei tudo de valve,cs, counter-strike etc.. deletei tudo também.Reiniciei o computador e estou instalando de novo pra ver oque vai dar, dai falo pra vocês, Obrigado.
 


rsrsrsrs por incrível que pareça o problema continua igual...
agora não sei oque fazer
 


Tentou instalar o CS em uma pasta com nome diferente?
 


vou tentar...

ele sempre me manda pra esse ip 89.44.246.50:27015

é um server da romenia...
queria saber qual arquivo ta fazendo me mandar pra ai
 


Anderson escreveu:Tentou instalar o CS em uma pasta com nome diferente?
em outro diretório continua o mesmo problema.
 


iGoRziNN escreveu:vou tentar...

ele sempre me manda pra esse ip 89.44.246.50:27015

é um server da romenia...
queria saber qual arquivo ta fazendo me mandar pra ai
http://www.forumcpu.com/colocando-serve ... 13669.html
 


iGoRziNN escreveu:
Anderson escreveu:Tentou instalar o CS em uma pasta com nome diferente?
em outro diretório continua o mesmo problema.

Pra mim vc está usando o atalho do mesmo server bugado