•  
     

urgente,preciso de ajuda !



Formatei meu PC,estou usando windows 7 versão 64 bits ,e não estou conseguindo instalar o CS,quando eu usava o Xp pack 3 não tinha problemas
alguem sabe como eu faço para instalar certiN? alguem que use o msm sistema operacional !
 


raulcem escreveu:Formatei meu PC,estou usando windows 7 versão 64 bits ,e não estou conseguindo instalar o CS,quando eu usava o Xp pack 3 não tinha problemas
alguem sabe como eu faço para instalar certiN? alguem que use o msm sistema operacional !
Pqp . e _____ mesmo , mais quando eu tinha o windons 7 era _____ tmb , se eu lembrasse como eu fiz , eu ti falasse , mais nao lembro ...

Faiz Mt Tempo ... Vai No Google E Youtube La Explica SertinHu ;D

espero ter Ajudado ;D
 


raulcem escreveu:Formatei meu PC,estou usando windows 7 versão 64 bits ,e não estou conseguindo instalar o CS,quando eu usava o Xp pack 3 não tinha problemas
alguem sabe como eu faço para instalar certiN? alguem que use o msm sistema operacional !
NAO PRECISA CRIAR 2 TOPICO ..
 


pezinhu escreveu:
raulcem escreveu:Formatei meu PC,estou usando windows 7 versão 64 bits ,e não estou conseguindo instalar o CS,quando eu usava o Xp pack 3 não tinha problemas
alguem sabe como eu faço para instalar certiN? alguem que use o msm sistema operacional !
NAO PRECISA CRIAR 2 TOPICO ..
O desespero me fez criar 2 tópicos kkkkkkkk...
mas valeu,se vc lembrar como fez me informe por favor
vou continuar tentando...
 


raulcem escreveu:Formatei meu PC,estou usando windows 7 versão 64 bits ,e não estou conseguindo instalar o CS,quando eu usava o Xp pack 3 não tinha problemas
alguem sabe como eu faço para instalar certiN? alguem que use o msm sistema operacional !
Cara aonde vc abaixou o cs nao sei serto , mais la aparece pra vc abaixar pro windowns 7 eo xp , tenta abaixar o do 7 , tendeu ?

Espero Ter Ajudado ;D
 


pezinhu escreveu:
raulcem escreveu:Formatei meu PC,estou usando windows 7 versão 64 bits ,e não estou conseguindo instalar o CS,quando eu usava o Xp pack 3 não tinha problemas
alguem sabe como eu faço para instalar certiN? alguem que use o msm sistema operacional !
Cara aonde vc abaixou o cs nao sei serto , mais la aparece pra vc abaixar pro windowns 7 eo xp , tenta abaixar o do 7 , tendeu ?

Espero Ter Ajudado ;D
Eu baixei daqui >> http://www.cs-curitiba.com/2009/04/coun ... -full.html
 


raulcem escreveu:
pezinhu escreveu:
raulcem escreveu:Formatei meu PC,estou usando windows 7 versão 64 bits ,e não estou conseguindo instalar o CS,quando eu usava o Xp pack 3 não tinha problemas
alguem sabe como eu faço para instalar certiN? alguem que use o msm sistema operacional !
Cara aonde vc abaixou o cs nao sei serto , mais la aparece pra vc abaixar pro windowns 7 eo xp , tenta abaixar o do 7 , tendeu ?

Espero Ter Ajudado ;D
Eu baixei daqui >> http://www.cs-curitiba.com/2009/04/coun ... -full.html
Eu já tentei isso > no atalho tem que estar assim "C:\Arquivos de programas (x86)\Counter Strike\hl.exe" -nomaster -game cstrike -fullscreen -w 1024 -h 768 -d3d
Minha resolução é 1024x768 e o jogo tá instalado em C:\Arquivos de programas (x86)\Counter Strike

"mas não deu certo,aparece pra mim verificar se o local está certo"
 


pezinhu escreveu:
raulcem escreveu:Formatei meu PC,estou usando windows 7 versão 64 bits ,e não estou conseguindo instalar o CS,quando eu usava o Xp pack 3 não tinha problemas
alguem sabe como eu faço para instalar certiN? alguem que use o msm sistema operacional !
Cara aonde vc abaixou o cs nao sei serto , mais la aparece pra vc abaixar pro windowns 7 eo xp , tenta abaixar o do 7 , tendeu ?

Espero Ter Ajudado ;D
ai um carinha da net escreveu isso > Ai o carinha escreveu assim : vai no ícone do cs com o botão direito e selecione as propriedades, dai vai na guia "compatibilidade" ai vai ter uma opção desmarcada "Executar este programa em modo de compatibilidade", marque-a e selecione "Windows XP (sevice pack2)"... aplicar, ok e pronto!

acredito que isso resolva teu problema

será que dá certo? vc lembra se é isso?
 


quem puder me ajudar,digita ai !?.
 


Vai no HL -> propriedades -> executar em modo de compatibilidade..

Deu certo aqui man..