•  
     

Erro sxe 8.7 bloco de notas

Até a versão 8.5 do sxe jogava sem problemas.... Desde então comecei a ter esse problema:
neypitbull to com problema igual ao seu... ate a versão 8.5 tava de boassa, sem nenhum problema. Com a versão 8.6 e 8.7 nao consigo mais joga.... Olha o erro que da aqui:
2010/02/15 06:07:40 -
2010/02/15 06:07:40 - sXe Injected starting...
2010/02/15 06:07:40 - Win XP (5.1.2600 Service Pack 2)
2010/02/15 06:07:40 - version: 8.7
2010/02/15 06:07:40 - open [77C0F566]
2010/02/15 06:07:40 - Starting Device Driver
2010/02/15 06:07:40 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/02/15 06:07:40 - Open manager OK
2010/02/15 06:07:40 - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

)
2010/02/15 06:07:40 - Craete service error [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/02/15 06:07:40 - Load error, try again -----------
2010/02/15 06:07:40 - * Cleaning
2010/02/15 06:07:40 - * Stoping service
2010/02/15 06:07:40 - GetLastError(1062)(O serviço não foi iniciado.

)
2010/02/15 06:07:40 - Control service error
2010/02/15 06:07:40 - * Service stopped
2010/02/15 06:07:40 - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

)
2010/02/15 06:07:40 - Delete service error
2010/02/15 06:07:40 - * Service deleted
2010/02/15 06:07:40 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/02/15 06:07:40 - Open manager OK
2010/02/15 06:07:42 - Create Service OK
2010/02/15 06:07:42 - Start Service OK
2010/02/15 06:07:42 - Service ready
2010/02/15 06:07:42 - Service Handle OK
2010/02/15 06:07:43 - [35][7C90D1AE]
2010/02/15 06:07:43 - [32][7C90D17E]
2010/02/15 06:07:43 - [115][7C90DFAE]
2010/02/15 06:07:43 - [74][7C90D59E]
2010/02/15 06:07:43 - [AD][7C90D92E]
2010/02/15 06:07:43 - [7A][7C90D5FE]
2010/02/15 06:07:43 - [D5][7C90DBAE]
2010/02/15 06:07:43 - [89][7C90D6EE]
2010/02/15 06:07:43 - [FE][7C90DE3E]
2010/02/15 06:07:43 - [BA][7C90D9FE]
2010/02/15 06:07:44 - [102][7C90DE7E]
2010/02/15 06:07:45 - Waiting for game...
2010/02/15 06:07:53 - Proceso [explorer.exe](2196) injecting on PID (4596) -> (ALLOW)[1]
2010/02/15 06:07:53 - Intercepting game... [4596][hl.exe]
2010/02/15 06:07:53 - open [77C0F566]
2010/02/15 06:07:53 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2010/02/15 06:08:35 - ERROR: Control-code time-out: inconsistent information
2010/02/15 06:08:35 - ERROR: [thread stopped or missing!(Dirty). (sXe Injected subsystem altered 2[32])]
2010/02/15 06:08:35 - Control-code error
2010/02/15 06:08:35 - * Termination
2010/02/15 06:08:35 - Injected OK
2010/02/15 06:08:38 - * Cleaning
2010/02/15 06:08:38 - * Stoping service
2010/02/15 06:08:38 - * Service stopped
2010/02/15 06:08:38 - * Service deleted



Se alguem souber resolver, ajuda ae por favor. Vlw.
 
2010/03/18 01:28:26 -
2010/03/18 01:28:26 - sXe Injected starting...
2010/03/18 01:28:26 - Win XP (5.1.2600 Service Pack 3)
2010/03/18 01:28:26 - version: 8.7
2010/03/18 01:28:26 - open [77C0F566]
2010/03/18 01:28:26 - Starting Device Driver
2010/03/18 01:28:26 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/03/18 01:28:26 - Open manager OK
2010/03/18 01:28:26 - Create Service OK
2010/03/18 01:28:26 - Start Service OK
2010/03/18 01:28:26 - Service ready
2010/03/18 01:28:26 - Service Handle OK
2010/03/18 01:28:27 - [35][7C90D190]
2010/03/18 01:28:27 - [32][7C90D160]
2010/03/18 01:28:27 - [115][7C90DF90]
2010/03/18 01:28:27 - [74][7C90D580]
2010/03/18 01:28:27 - [AD][7C90D910]
2010/03/18 01:28:27 - [7A][7C90D5E0]
2010/03/18 01:28:27 - [D5][7C90DB90]
2010/03/18 01:28:27 - [89][7C90D6D0]
2010/03/18 01:28:27 - [FE][7C90DE20]
2010/03/18 01:28:27 - [BA][7C90D9E0]
2010/03/18 01:28:27 - [102][7C90DE60]
2010/03/18 01:28:29 - Waiting for game...
2010/03/18 01:28:37 - Proceso [explorer.exe](1696) injecting on PID (4764) -> (ALLOW)[1]
2010/03/18 01:28:37 - Intercepting game... [4764][hl.exe]
2010/03/18 01:28:37 - open [77C0F566]
2010/03/18 01:28:37 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2010/03/18 01:28:37 - [C:\Arquivos de programas\Valve\hl.exe] -> Incorrect version [2b678f953aa4e406668f3644d7df8863](BLOCKED)
2010/03/18 01:28:39 - * Termination
2010/03/18 01:28:39 - Injected OK
2010/03/18 01:28:40 - * Termination
2010/03/18 01:28:42 - * Cleaning
2010/03/18 01:28:42 - * Stoping service
2010/03/18 01:28:42 - * Service stopped
2010/03/18 01:28:42 - * Service deleted
2010/03/18 01:28:43 - * Cleaning
2010/03/18 01:28:43 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2010/03/18 01:28:43 - Open service error
2010/03/18 01:28:45 - * Cleaning
2010/03/18 01:28:45 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

)
2010/03/18 01:28:45 - Open service error
O MEU DA ISSO :/
 
bom isso e devido a versão do cs que não bate com o Sxe...
primeiro:Desinstale o Sxe
segundo:abra a pasta cl/dlls (provavelmente está em: Arquivos de programas/Valve/cstrike/cl/dlls)
terceiro:terá 2 arquivos (client.dll e GAMEUI.dls) apague esse "GAMEUI.dls"
quarto:instale novamente o sxe, e abra o cs, irá rodar normalmente.

espero ter ajudado comigo funcionou
vlw :D
 
estava com o mesmo problema... executava o sxe abria o cs 1.6, carregava uma fase onlie e fechava....

a unica coisa q eu e q deu certo é instalar o Patch v23b...

esse é o caminho... C:\Arquivos de programas\Valve

ou onde quer q vc tenha instalado....