•  
     

Erro do sxe que abre bloco de notas. Me ajudem!

Olha ae galera,uma vez o meu sxe 8.0 aqui em casa tinha dado em um erro que fechava o cs e abria o bloco de notas, dai atualizo o sxe e fico de boa, e foi atualizando pro 8.2, 8.3, 8.4 e no 8.5 voltou a dar o Erro. Pesquisei de tudo pra corrigir esse erro e o máximo que consigui achar foi que tinha que passar um bot antivirus, passei o Avast, AVG, Avira e o da Microsoft e nada.
E agora atualizou pro 8.6 e ainda continua o erro. Resolvi vim aqui ver se alguém sabe corrigir esse erro.
Ae está o erro:

2010/02/02 15:43:54 -
2010/02/02 15:43:54 - sXe Injected starting...
2010/02/02 15:43:54 - Win XP (5.1.2600 Service Pack 3)
2010/02/02 15:43:54 - version: 8.6
2010/02/02 15:43:54 - open [77C0F566]
2010/02/02 15:43:55 - Starting Device Driver
2010/02/02 15:43:55 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/02/02 15:43:55 - Open manager OK
2010/02/02 15:43:55 - Create Service OK
2010/02/02 15:43:55 - Start Service OK
2010/02/02 15:43:55 - Service ready
2010/02/02 15:43:55 - Service Handle OK
2010/02/02 15:43:56 - [35][7C90D1AE]
2010/02/02 15:43:56 - [32][7C90D17E]
2010/02/02 15:43:56 - [115][7C90DFAE]
2010/02/02 15:43:56 - [74][7C90D59E]
2010/02/02 15:43:56 - [AD][7C90D92E]
2010/02/02 15:43:56 - [7A][7C90D5FE]
2010/02/02 15:43:56 - [D5][7C90DBAE]
2010/02/02 15:43:56 - [89][7C90D6EE]
2010/02/02 15:43:56 - [FE][7C90DE3E]
2010/02/02 15:43:56 - [BA][7C90D9FE]
2010/02/02 15:43:56 - [102][7C90DE7E]
2010/02/02 15:43:58 - Waiting for game...
2010/02/02 15:45:19 - Proceso [explorer.exe](1728) injecting on PID (3652) -> (ALLOW)[1]
2010/02/02 15:45:19 - Intercepting game... [3652][hl.exe]
2010/02/02 15:45:19 - open [77C0F566]
2010/02/02 15:45:19 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2010/02/02 15:45:41 - Injected OK
2010/02/02 15:54:20 - Proceso [explorer.exe](1728) injecting on PID (1368) -> (ALLOW)[1]
2010/02/02 15:54:20 - Intercepting game... [1368][hl.exe]
2010/02/02 15:54:20 - open [77C0F566]
2010/02/02 15:54:21 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2010/02/02 15:54:34 - Injected OK
2010/02/02 15:55:48 - ERROR: Control-code time-out: inconsistent information
2010/02/02 15:55:50 - ERROR: [thread stopped or missing!]
2010/02/02 15:55:59 - Control-code error
2010/02/02 15:56:00 - * Termination
2010/02/02 15:56:03 - * Cleaning
2010/02/02 15:56:03 - * Stoping service
2010/02/02 15:56:03 - * Service stopped
2010/02/02 15:56:03 - * Service deleted




Esse pc é da casa do meu irmão, quase sempre estou aqui e sempre quando venho pra cá não dá pra jogar cs direito, só as veses que ele não fecha. Na minha casa pega o sxe de boa.

POR FAVOR ME AJUDEM!

Ps: Já desinsstalei o sxe, já apaguei os registros dele e tentei instalar de novo e não deu.
Já troquei de cs e nada!
 
ola,
cara eu arrumei isso ontem
o problema eh que o cs que tu usa tem alguma Skin e o sxe da esse erro se tem Skin instalada,
reinstala o cs original ou baixa ele nesse link que vai funcionar legal
http://files.csource.ru/cs/cs16full_v7.exe

Espero ter ajudado
 
Cara, eu receio que não é, pq eu já tenho esse cs, eu fiquei com tanta raiva do cs aqui, que exclui ele e a pasta valve, depois instalei de novo com um outro cs. E ainda é a mesma coisa, e o erro não é 'Skin', se não eu saberia; (Não sou esses fedelhos que vem aqui pedir ajuda).
Mais mesmo assim vlw. ;D
 
ai galera...to com o mexmu problema...com o 8.5 tava sussi...e depois q atualizei ta dando o mexmu codigo de erro igual esse ai...porem...eu ja uso o patch 23...se alguem souber de alguma novidade da um tok ai
falows a todos ai
 
Viw neypitbull... eu acho que é esse patch que nao pertide abrir o cs com o sxe 8.6 - Patch_Sitecs_protocolo_47_48.exe
tente utilizar outro patch...
 
aff aki ta com esse mesm o erro que ____ viu!!
alguem me ajuda ai
 
exatamente cara !!!!sem o patch 47-48 funk tudo normal...mais ai naum axa os sv na lista
 
pior q esse ai eh o unico patch q funk direitinhu e sem lag aki....naum tem mais nenhum q aparece a lista do cs...tens uns q ate aparece,mas soh sv com lag de 300 e aparece soh uns 5 por vez...se alguem tiver um patch bom poste o link ai...
obs:o 26 e o 29 eu ja tentei e naum funk...
abraço a todos ai galera
 
neypitbull to com problema igual ao seu... ate a versão 8.5 tava de boassa, sem nenhum problema. Com a versão 8.6 e 8.7 nao consigo mais joga.... Olha o erro que da aqui:
2010/02/15 06:07:40 -
2010/02/15 06:07:40 - sXe Injected starting...
2010/02/15 06:07:40 - Win XP (5.1.2600 Service Pack 2)
2010/02/15 06:07:40 - version: 8.7
2010/02/15 06:07:40 - open [77C0F566]
2010/02/15 06:07:40 - Starting Device Driver
2010/02/15 06:07:40 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/02/15 06:07:40 - Open manager OK
2010/02/15 06:07:40 - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

)
2010/02/15 06:07:40 - Craete service error [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/02/15 06:07:40 - Load error, try again -----------
2010/02/15 06:07:40 - * Cleaning
2010/02/15 06:07:40 - * Stoping service
2010/02/15 06:07:40 - GetLastError(1062)(O serviço não foi iniciado.

)
2010/02/15 06:07:40 - Control service error
2010/02/15 06:07:40 - * Service stopped
2010/02/15 06:07:40 - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

)
2010/02/15 06:07:40 - Delete service error
2010/02/15 06:07:40 - * Service deleted
2010/02/15 06:07:40 - service [C:\Arquivos de programas\sXe Injected\ddsxei.sys]
2010/02/15 06:07:40 - Open manager OK
2010/02/15 06:07:42 - Create Service OK
2010/02/15 06:07:42 - Start Service OK
2010/02/15 06:07:42 - Service ready
2010/02/15 06:07:42 - Service Handle OK
2010/02/15 06:07:43 - [35][7C90D1AE]
2010/02/15 06:07:43 - [32][7C90D17E]
2010/02/15 06:07:43 - [115][7C90DFAE]
2010/02/15 06:07:43 - [74][7C90D59E]
2010/02/15 06:07:43 - [AD][7C90D92E]
2010/02/15 06:07:43 - [7A][7C90D5FE]
2010/02/15 06:07:43 - [D5][7C90DBAE]
2010/02/15 06:07:43 - [89][7C90D6EE]
2010/02/15 06:07:43 - [FE][7C90DE3E]
2010/02/15 06:07:43 - [BA][7C90D9FE]
2010/02/15 06:07:44 - [102][7C90DE7E]
2010/02/15 06:07:45 - Waiting for game...
2010/02/15 06:07:53 - Proceso [explorer.exe](2196) injecting on PID (4596) -> (ALLOW)[1]
2010/02/15 06:07:53 - Intercepting game... [4596][hl.exe]
2010/02/15 06:07:53 - open [77C0F566]
2010/02/15 06:07:53 - Injecting: [C:\Arquivos de programas\sXe Injected\sxe.dll]
2010/02/15 06:08:35 - ERROR: Control-code time-out: inconsistent information
2010/02/15 06:08:35 - ERROR: [thread stopped or missing!(Dirty). (sXe Injected subsystem altered 2[32])]
2010/02/15 06:08:35 - Control-code error
2010/02/15 06:08:35 - * Termination
2010/02/15 06:08:35 - Injected OK
2010/02/15 06:08:38 - * Cleaning
2010/02/15 06:08:38 - * Stoping service
2010/02/15 06:08:38 - * Service stopped
2010/02/15 06:08:38 - * Service deleted
 
ai galera...axei uma coisa q aki ta funkando...baixem esse arquivo e colem dentro da pasta ond esta a cstrike..aki na meu ta assim.... D:/arquivos de programas/couter strike1.6 mas tmb pod ser
C:/arquivo de programas/valve...obs:RENOMEIEM O ORIGINAL ANTES DE COLAR ESSE ARQUIVO NA PASTA!!!!esse eh o q to usando aki a ta tudo blza...ta entrando ate em sv steam(alguns)
NAO RENOMEIEM O ARQUIVO DO DOWNLOAD...RENOMEIEM O Q ESTA DENTRO DA PASTA VALVE!!!SE NAUM ESSE ARQUIVO VAI APAGAR ELE...E CASO NAUM FUNCIONE NAUM DA PRA VOLTA ATRAS SE NAUM GUARDA O ORIGINAL Q ESTA NA PASTA DO JOGO!!

[url][/url] http://www.4shared.com/file/223956314/5 ... lib_s.html

postem ai e falem se deu valews!!!espero ter ajudado abraco a todos ai galera