•  
     

Duvida rapidissima :D

quando eu abro o valve hammer ele diz que e 3.5, mas cuando eu vou á opçao about ele diz valve hammer editor 3.4 sdk

em que ek ficamos??
 
Eu sempre usava o 3.4
 
mas o 3.4 e para o source e eu nao tenho