•  
     

cs rodando no windows 8?

ae galera, atualizei meu pc pro windows 8
e o cs entra mas esta travando muito, muito lag, desde o menu...
alguem ai tem instalado no win8, ou fez algo pra q ele rodasse melhor?
abraço
 
Meu caro, existem alguns pequenos problemas pelo fato do cs 1.6 ser antigo e o win 8 ser um sistema mais novo, você ira encontrar erros de compatibilidade.

Já tentou rodar em modo de compatibilidade ?
 
Joguei no W8 e rodou normal.
 
igor morais Escreveu:Meu caro, existem alguns pequenos problemas pelo fato do cs 1.6 ser antigo e o win 8 ser um sistema mais novo, você ira encontrar erros de compatibilidade.

Já tentou rodar em modo de compatibilidade ?


não amigo, como faço??
 
ele ta travando demais na entrada do game mesmo, nao sei oq esta dando
 
TAISAIEH Escreveu:ae galera, atualizei meu pc pro windows 8
e o cs entra mas esta travando muito, muito lag, desde o menu...
alguem ai tem instalado no win8, ou fez algo pra q ele rodasse melhor?
abraço


Jogo Cs no windows 8 desde o lançamento e nunca tive problemas.

Acredito que não seja o SO e sim outra coisa.
 
clica com o botão direito no ícone do cs, vai em propriedades e compatibilidade, ai la você vê qual roda, tanta com o win 7, não sei se ira funcionar mas não custa nada tentar.

Vi um amigo jogar, mas foi em modo software ...
 
ate conseguir fazer isso, mas só pelo cs non steam, e não pelo steam :/ e outra, o cs so esta rodando com a cfg software... quando eu usava o windows 7 ele rodava, open gl, 32bits tudo certinho....
 
TAISAIEH Escreveu:ate conseguir fazer isso, mas só pelo cs non steam, e não pelo steam :/ e outra, o cs so esta rodando com a cfg software... quando eu usava o windows 7 ele rodava, open gl, 32bits tudo certinho....


Sua placa de vídeo está instalada fera?
 
Terminator Escreveu:
TAISAIEH Escreveu:ate conseguir fazer isso, mas só pelo cs non steam, e não pelo steam :/ e outra, o cs so esta rodando com a cfg software... quando eu usava o windows 7 ele rodava, open gl, 32bits tudo certinho....


Sua placa de vídeo está instalada fera?


aqui diz que ta, ://